WordPress プラグインの脆弱性と PoC エクスプロイト:SQLi による深刻な影響

PoC exploits released for critical bugs in popular WordPress plugins

2023/01/13 BleepingComputer — WordPress が公開したのは、数万インストールされている人気プラグイン3種類に存在する、深刻な SQL インジェクションの脆弱性と、その対策である。SQLインジェクション脆弱性とは、Web サイトのセキュリティ上の欠陥のことを指す。その悪用に成功した攻撃者は、フォームフィールドや URL 経由でデータを入力し、正規のデータベース・クエリーを変更することで、データの改ざんやなどを可能にする。SQL インジェクションの脆弱性を持つ Web サイトのコードに応じて、サイト・データの修正や削除/悪意のスクリプト注入/Web サイトへのフルアクセスなどにいたる恐れがある。

Continue reading “WordPress プラグインの脆弱性と PoC エクスプロイト:SQLi による深刻な影響”