航空機内の無線 LAN デバイスに致命的なセキュリティ欠陥:Contec Flexlan とは?

Vulnerabilities Found in Airplane WiFi Devices, Passengers’ Data Exposed

2022/09/14 InfoSecurity — 航空機内のインターネット接続に使用される無線 LAN デバイスに、2つの深刻な脆弱性が発見された。これらの脆弱性は、Necrum Security Labs の Thomas Knudsen と Samy Younsi が発見したものであり、Contec 社製の Flexlan FX3000/FX2000 シリーズの、無線 LAN デバイスに影響を及ぼすものである。

Continue reading “航空機内の無線 LAN デバイスに致命的なセキュリティ欠陥:Contec Flexlan とは?”

KCodes NetUSB に RCE 脆弱性:Netgear/TP-Link/Tenda などのルーターに影響

New KCodes NetUSB Bug Affect Millions of Routers from Different Vendors

2022/01/11 TheHackerNews — この、問題となるコンポーネントは、Netgear/TP-Link/Tenda/EDiMAX/D-Link/Western Digital などの、数百万台のエンドユーザー向けルーターに組み込まれている。KCodes NetUSB は、ローカル・ネットワーク上のデバイスが、USB ベースのサービスを IP 経由で提供できるようにするための Linux カーネル・モジュールである。

Continue reading “KCodes NetUSB に RCE 脆弱性:Netgear/TP-Link/Tenda などのルーターに影響”

Netgear Nighthawk R6700v3 ルーターに複数の脆弱性:現時点ではパッチは未適用?

Multiple flaws in Netgear Nighthawk R6700v3 router are still unpatched

2021/12/31 SecurityAffairs — Tenable の研究者たちが、人気の Netgear Nighthawk R6700v3 WiFi ルーターの、最新のファームウェアのバージョン 1.0.4.120 に存在する複数の脆弱性を発見した。攻撃者たちは、この脆弱性をトリガーとして、危殆化したデバイスを完全に制御できる。

Continue reading “Netgear Nighthawk R6700v3 ルーターに複数の脆弱性:現時点ではパッチは未適用?”

Netgear Smart Switches を完全に乗っ取る脆弱性のセットとは?

Third Critical Bug Affects Netgear Smart Switches — Details and PoC Released

2021/09/16 TheHackerNews — Netgear Smart Switches に存在する脆弱性の、詳細が明らかになった。この脆弱性は Seventh Inferno (CVSS:9.8) と呼ばれ、Demon’s Cries (CVSS:9.8) および Draconian Fear (CVSS:7.8) と呼ばれる、3つのセキュリティ欠陥の一部を構成するものでもある。これらの一連の脆弱性は、Google の Security Engineer である Gynvael Coldwind により、Netgear のネットワーク/ストレージ/セキュリティ・ソリューション・プロバイダーに報告されている。

Continue reading “Netgear Smart Switches を完全に乗っ取る脆弱性のセットとは?”

Realtek Wi-Fi SDK の脆弱性は 100万台の IoT デバイスに影響をおよぼす

Multiple Flaws Affecting Realtek Wi-Fi SDKs Impact Nearly a Million IoT Devices

2021/08/16 TheHackerNews — 台湾のチップデザイナーである Realtek が、同社の WiFi モジュールに付属する3つの SDK に、4つのセキュリティ脆弱性があることを警告している。この WiFi モジュールは、少なくとも 65社のベンダーが製造した、約200種類の IoT デバイスに使用されているという。これらの脆弱性は、Realtek SDK v2.x および、Realtek “Jungle” SDK v3.0/v3.1/v3.2/v3.4.x/v3.4T/v3.4T-CT、Realtek “Luna” SDK v1.3.2 以下に影響し、それを悪用する攻撃者により、ターゲット・デバイスを完全に侵害され、最高レベルの特権で任意のコードが実行される可能性が生じる。

Continue reading “Realtek Wi-Fi SDK の脆弱性は 100万台の IoT デバイスに影響をおよぼす”

D-Link DIR-3040 のパスワード・ハードコードなどの脆弱性が FIX

D-Link issues hotfix for hard-coded password router vulnerabilities

2021/07/16 BleepingComputer — D-Link は、AC3000 ベースの WiFi ルーター DIR-3040 に存在する、複数の脆弱性に対処するため、ファームウェアの Hotfix を発行した。これらの脆弱性により、ルーター上での任意のコード実行/機密情報への不正アクセス/サービス拒否状態などを引き起こされ、ルーターがクラッシュする可能性があるため、パッチの適用は必須となる。

Continue reading “D-Link DIR-3040 のパスワード・ハードコードなどの脆弱性が FIX”