TellYouThePass ランサムウェアが復活:Log4Shell で Linux/Windows への攻撃を準備

TellYouThePass ransomware revived in Linux, Windows Log4j attacks

2021/12/17 BleepingComputer — 攻撃者たちが復活させたのは、TellYouThePass と呼ばれる、以前から存在しているアクティブではないランサムウェアであり、Apache Log4j ライブラリの深刻なリモートコード実行の脆弱性を標的とし、Windows および Linux デバイスへの攻撃のためにディプロイされている。KnowSec 404 Team の Heige は月曜日の Twitter で、Log4Shell と名付けられた脆弱性 CVE-2021-44228 を悪用するランサムウェアが、古い Windows システム上にドロップされたことを確認した後に、一連の攻撃を報告した。

Continue reading “TellYouThePass ランサムウェアが復活:Log4Shell で Linux/Windows への攻撃を準備”

Conti と Log4Shell:大物ランサムウェアは VMware vCenter に狙いを定める

Conti ransomware uses Log4j bug to hack VMware vCenter servers

2021/12/17 BleepingComputer — Conti のランサムウェアは、深刻な脆弱性である Log4Shell を利用して、組織内の VMware vCenter Server インスタンスに素早くアクセスし、仮想マシンを暗号化している。Conti は、この新しい攻撃手法の具体化に時間をかけることなく、Log4j の脆弱性を武器にした、最初の一線級のランサムウェア・ギャングとなった。

Continue reading “Conti と Log4Shell:大物ランサムウェアは VMware vCenter に狙いを定める”

Facebook がサイバー傭兵企業7社に圧力:5万人のユーザーに対するスパイ行為

Facebook Bans 7 ‘Cyber Mercenary’ Companies for Spying on 50,000 Users

2021/12/17 TheHackerNews — 木曜日に Meta Platforms は、監視技術への批判が高まる中、100カ国以上でジャーナリスト/反体制派/権威主義政権批判者/人権活動家などを「無差別に」標的にしていたとして、サイバー傭兵7社のプラットフォームを廃止する措置をとったと表明した。

Continue reading “Facebook がサイバー傭兵企業7社に圧力:5万人のユーザーに対するスパイ行為”

ロシアのスパイグループが Log4Shell の悪用を開始:APT28/Turla/Ursnif などによる探索を検知

Russian Cyberspy Groups Start Exploiting Log4Shell Vulnerability

2021/12/17 SecurityWeek — 先日に公開された、Log4Shell の脆弱性を狙う国家のリストにロシアが追加されたが、すでに複数のロシアン・サイバースパイ・グループが悪用を試みている。この、CVE-2021-44228/Log4Shell/LogJam として追跡されている、Log4j の脆弱性の悪用は 12月初旬に始まっている。最初の攻撃報告では、暗号通貨マイナー/DDoS マルウェア/ランサムウェア/悪意のプログラムの配信などの、利益を追求するサイバー犯罪者に関連する活動が報告されていた。

Continue reading “ロシアのスパイグループが Log4Shell の悪用を開始:APT28/Turla/Ursnif などによる探索を検知”

VMware Workspace ONE UEM Console の深刻な SSRF の脆弱性 CVE-2021-22054 が FIX

VMware Patches Critical Flaw in Workspace ONE UEM Console

2021/12/17 SecurityWeek — 木曜日に VMware は、Workspace ONE UEM コンソールに存在する深刻なサーバー・サイド・リクエスト・フォージェリ (SSRF) の脆弱性に対するパッチをリリースした。この脆弱性を悪用する攻撃者は、管理コンソール内の機密データにアクセスする可能性があると、VMware は述べている。CVE-2021-22054 として追跡されている、このセキュリティエラーは、CVSS 9.1 となっている。

Continue reading “VMware Workspace ONE UEM Console の深刻な SSRF の脆弱性 CVE-2021-22054 が FIX”